Ensemble DesignsEnsemble Designs Logo

Envoy for Macintosh, Requirements


  • PowerPC or 68K Macintosh Computer
  • Mac OS 7.1 to 9.2 (Including 9.X under the Mac OS X Classic Environment.)

Mac OS X Notes

Envoy can be run under Mac OS X, inside of the “Classic” environment. However, as of Mac OS X 10.5 and on Intel-based Macintoshes, the Classic environment is no longer supported.

Because Envoy, the DS-1, and other related products are no longer in production or development, we don’t plan to create future Mac OS X versions of Envoy.